The flash plug-in was blocked because it is out of date

The flash plug-in was blocked because it is out of date

Troubled with the repeated error messages on Google Chrome in your 64bit /? Here is a simple fix :-

Open a new tab on your Google Chrome and type “about:plugins”

Ensure you click on details on the right handside to view more details about the outdated plugins.

Find the flash plugin which was reported outdated. If you have moved from 32 bit OS profile to 64 bit, you might have left some plugin traces in your home directory.

Disable or remove that outdated file to get rid of the issue. Now, its time to get back to work!

Tags: , ,